Categories

Home > My Open-Source activities > Dolibarr ERP & CRM > DoliDroid 1.3 for Dolibarr, compatible with Android 5

1 December 2014
eldy ()

DoliDroid 1.3 for Dolibarr, compatible with Android 5

English français

Due to an issue on DoliDroid version 1.2 (the Android front-end for the software Dolibarr ERP & CRM), with Andoird 5 Lollipop, I published a new version on Google Play, called 1.3 to solve this and open the door to use the last generation of Android smartphone with DoliDroid.

Application is available here on Google Play:

Share it